R2, windows 2000

Vote:
 

Hi,

Is it possible to install R2 on windows server 2000sp4 and with SQL server 2000? Will there be any problems running a live site?

 Thx Thx Smile

#27524
Feb 02, 2009 11:03
Vote:
 

According to the system requirements ( http://world.episerver.com/en/Documentation/Items/System-Requirements/EPiServer-CMS/System-Requirements---EPiServer-CMS-5-R2/ ) R2 requires at least a Windows Server 2003 SP1 and SQL Server 2005. Additionally, If I'm not mistaken, Windows 2000 only comes with IIS 5, whereas R2 requires IIS 6.

I cannot answer if it is at all possible to circumvent these specs, possibly maybe, but I'm guessing you will most likely have problems getting support if you run into any trouble.

/Marten

#27526
Feb 02, 2009 11:33
Vote:
 

Hi Mårten

 Tested just now, didn't instally it though, it says there will be problems if I proceed. So we'll have to set up another server for the customer then.

 Thx a lot for the reply, have a nice day:) 

#27527
Feb 02, 2009 11:42
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.