Incorrect link when try to login as admin

Vote:
 

Hi,

What kind of account do I need to login as admin to epi cms 5? now I get

Detailed error information (authorized by permissions to functions)

Error occured10/18/2009 2:27:29 PM
User IP::1
User AgentMozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Urlhttp://localhost:8080/admin
Refererhttp://localhost:8080/Util/login.aspx?ReturnUrl=%2fadmin

Exception details:

HttpException: Not Found

Http status:

404 NotFound

Stack trace:

[HttpException: Not Found] 
 
#33689
Oct 18, 2009 14:32
Vote:
 

Hi

EPiServer CMS 5 has a new url (custom) for admin and edit mode. Try going to the front page, right click, and choose either edit or admin mode from the menu.

#33690
Oct 18, 2009 15:42
Vote:
 

Windows admins always has right to enter admin and edit mode.

Try to login as an windows admin user and make sure EPiServer is using Windows login, which you find in web.config.

Then try to right click on the front page as Fredrik Vig suggested, you should then get a window which you select editmode.

If this leads to an incorrect link, then youre site configuration may be corrupt. Check the virtual path Util in web.config as well as all references to  edit and admin. Make sure they are correct.

Smile

#33935
Oct 22, 2009 15:04
Vote:
 

There is also a phenomena whereby the user publishes his Visual Studio project, but certain EPiServer inception files do not get carried across.  This causes strange behaviour.  The 404 error appears but confuses most users because of it's custom nature.   It pays to have an existing site of the same (or as near as possible) so that you can copy the IIS settings (or export if using Windows Server 2003).  It's the kind of cutting-your-teeth task that comes with the terrritory on EPiServer it seems!

#37258
Feb 26, 2010 18:00
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.