Support for VS 2005 in R2

Vote:
 

Hey,

Is VS 2005 still supported with the release of CMS R2, or is only VS 2008 supported from now on in a development environment?

Thanks,

Niklas

#25201
Oct 15, 2008 9:39
Vote:
 

You can still develop with VS 2005, but the EPiServer Visual Studio integration is only for VS 2008. Which means you won't get the "Create new Template", "Create new plug-in" support etc. in Visual Studio.

Development is still the same, just less help from VS in place.

/Steve

#25204
Oct 15, 2008 10:37
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.