Develuper environment with Microsoft Windows Server 2008

Vote:
 

CLIENT REQUIREMENTS FOR EDITING

Any of the following is required:

  • Microsoft Windows XP SP3
  • Microsoft Windows Vista SP1
  • Mac OSX 10.5 or later

On my develuper PC I use Microsoft Windows Server 2008 because of Sharpoint. I am planing to use Episerver in a project. Wil Microsoft Windows Server 2008 be a problem for me? Is it something I can do to use all the functionality in Episerver?

#25613
Oct 30, 2008 16:36
Vote:
 

I guess Internet Explorer 7 is the same in XP, Vista and 2008. The only thing that might not work is the EPiServer Client Components (Spellchecker, Export to Excel, Advanced File Upload etc), but they should. But you won't be needing those when developing usually. So i basically doubt that you will have any problems with the client side of EPiServer.

#25685
Oct 30, 2008 22:50
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.