EPiServer Extremely slow when get into the Editmode

Vote:
 

Hi Folks,

We have ving trouble in loading the editmode, sometime it load ok, but sometime it takes a minute to load the edit mode. Looking at the firebug, we can see that some of the EPiserver resource file takes very long time to load, about 30 seconds sometime it take (some)minutes. 

Do you guys know whuy, and where we can look to troubleshoot the issue?

Thank you very much!

Regards,

Hai

#69947
Apr 10, 2013 9:09
Vote:
 

I'm experiencing the same problem now after upgrading to EPiServer 7.1. Have you upgraded your site or is it just EPiServer 7 installed?


In my case it's this file that takes forever to load for some reason: http://domain/episerver/Shell/2.0.86/ClientResources/EPi/shell/nls/widgets_sv.js

/Martin

#69973
Apr 10, 2013 11:27
Vote:
 

This might be related to culture and fallbacklanguage, see http://world.episerver.com/Modules/Forum/Pages/Thread.aspx?id=69656

#69977
Apr 10, 2013 12:21
Vote:
 

Hi, 

Martin, no we did not upgrate the sit to 7.1, we still on 7.0.

Thank you Mari, however, we use en-US as the UI culture so the issue in your link is something difference.

We still investigating the issue to find out the root cause...

/Hai

#70025
Apr 11, 2013 9:36
Vote:
 

We have the same issue with a site upgraded from EPiServer 6 to EPiServer 7.1.

Have you found a solution for this issue?

#71596
May 23, 2013 18:24
Vote:
 

We have similar issues around the whole CMS 7. UI is slooooow, in all environments (dev,test prod). And what is even more annoying is that in many cases user does not realize that something is loading after clicking button/link etc. We have had situations where already entered text was lost because CMS did not yet do the auto save / whatever and user clicked to another field/view. Frustrating!!

#73076
Jul 05, 2013 9:03
Vote:
 

I had a similar issue. It turned out to be the logger that logged DEBUG information. Apparently, the amount of DEBUG log actions is immense in EPiServer EDIT, so it completely stalled and made the site slow. Setting the logging threshold higher than debug solved it for me.

#141843
Nov 22, 2015 19:23
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.