Removing /EN/ from url (& fallback not working)

Vote:
 

I am having trouble getting rid of the language segment in episerver URLs. I created a swedish page when i first set up the site, but now know that we will not be using languages and want all paged in EN.


I have successfully deleted all instances of content in other languages and deleted all system languages apart from EN.

Still, the url structure includes EN and pages will not load without that segment in the URL (no fallback). I have disabled languages & globalisation everywhere i can find, but still the url is not how I want...

 

Does languages work in a different way vs cms6? how to i remove the /en/ segment?

 

thanks

 

#66227
Feb 25, 2013 11:50
Vote:
 

Have you done all of these?

http://world.episerver.com/Modules/Forum/Pages/Thread.aspx?id=65014&epslanguage=en

It should be that the language prefix is added to all non-master languages.

#66235
Feb 25, 2013 13:14
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.