Change masterlanguage in EpiServer 7

Vote:
 

Hi,

I have a site where the master language is English. I have English and Norwegian enabled on the site, and hence want to change it to Norwegian beeing the master language. 

 

#65014
Jan 17, 2013 16:16
Vote:
 

I have done the same with Swedish a couple of days ago:

1.  Find <globalization culture="en-US" uiCulture="en" in web.config and change it to Norwegian.

2. Go to admin mode/config/manage website languages, push Norwegian up to be the first one

3. On start page, click the on page edit (in top right corner) and from the list bellow ID, Type 4, Start page, select Language settings. Enable Norgwegian. 

4. You might need to click the gear in the bottom right corner of the edit tree in edit mode and click Show All languages.

5. On Sites (Pages, Sites, Tasks in edit tree), you can switch between the two languages -> When you switch to Norwegian, you will get the translate button.

Hope this will work for you!

#65017
Jan 17, 2013 16:38
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.