EPiServer.Find.Personalization dependencies

Vote:
 

EPiServer.Find.Personalization has a constraint on EPiServer.Personalization.Common (>= 1.1.0 && < 2.0.0) but the latest version is 3.0.0 and the last valid version that meets the criteria is 1.1.0 which was released back in november of 2017.

Why does this package have a dependency on a two year old package?

#216931
Feb 11, 2020 9:13
Vote:
 

That is a really good question!

I wish EPi can resolve it at earliest. We use Personalized FIND and Perform for Commerce too and we want to install latest package because it has some bug fixes. 

This is not possible to achieve as Perform package depends on EPiServer.Personalization.Common v.3.0+ and there is no compatible version of Personalized FIND that can work with this version.

#216932
Feb 11, 2020 9:13
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.