Need Help:EPiServer 5.2.375.226 can only be used with database version 5204, current version is 5202. Make sure both database and assemblies are upgraded correctly.

Vote:
 
Server Error in '/MyEPiSample1' Application.
--------------------------------------------------------------------------------

EPiServer 5.2.375.226 can only be used with database version 5204, current version is 5202. Make sure both database and assemblies are upgraded correctly.
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: EPiServer.Core.EPiServerException: EPiServer 5.2.375.226 can only be used with database version 5204, current version is 5202. Make sure both database and assemblies are upgraded correctly.

 

#30214
Jun 08, 2009 8:46
Vote:
 

Hi Sueesh,

It seems the database upgrade script didn't run. You can find the script under:         %yourpathtoprogramfiles%\EPiServer\CMS\5.2.375.226\Upgrade\Database\sql

 

#30217
Jun 08, 2009 8:54
Vote:
 

Hi petter,

Thanks for your reply.I am a new comer to EPIserver.can u pls explain how to run that script/what should I do.I am using sqlserver 2005.

Thanks And Regards

Suneesh

#30219
Jun 08, 2009 9:24
Vote:
 

Glad to have you aboard the EPiServer train. Hope you will enjoy your stay!

To run the script you need to open your Microsfot SQL Server Management Stuido and find your database. Right click it and choose "New Query". Copy in the script and run it.

Ps.

Always good to take a backup of the database before running scripts on it.

#30220
Jun 08, 2009 9:29
Vote:
 
Its Working.....Thanks A Lot Petter.......
#30222
Jun 08, 2009 9:46
Vote:
 

This solved my problems, too !

Thanks !

#32911
Sep 24, 2009 10:20