when will service api nuget packages be updated to allow commerce/other nuget packages updates ?

Vote:
 

'EPiServer.Commerce.Core 12.2.0' is not compatible with 'EPiServer.ServiceApi.Commerce 4.2.1

constraint: EPiServer.Commerce.Core (>= 11.5.0 && < 12.0.0)'. 

'Microsoft.Owin 4.0.0' is not compatible with 'EPiServer.ServiceApi 4.2.1

constraint: Microsoft.Owin (>= 2.1.0 && < 4.0.0)'. 

#193672
Jun 02, 2018 9:23
Vote:
 

We are working on that, ServiceAPI 5.0 which is compatible with Commerce 12+ will be released soon. 

#193675
Jun 02, 2018 11:13
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.