Editor

 

Hello everyone,

I have a problem, when I'm in edit mode, the editor that allows me to edit my content does not appear.

Thanks to you

#65226 Jan 23, 2013 14:14
  • Linus Ekström
    Member since: 2002
     

    What product?
    What version?
    What browser?

    #65231 Jan 23, 2013 14:49
  •  

    Sorry,

    Indeed, i'have Internet Explorer and Firefox, and i have EPiServer CMS 6.1.379.502.

    sorry for the forgotten

    #65232 Edited, Jan 23, 2013 14:53
  • Linus Ekström
    Member since: 2002
     

    Ok.

    I think that there is still some need for more information to help you. Are you getting any errors, for instance in the JavaScript console log? What are your symptons, does the rest of the system work but the editor is just...not there? Are we talking about the Xhtml Editor (Tiny MCE) or editing of all properties for a page? Perhaps a screen shot or a stack trace/JavaScript error log could help us trace the problem...

    #65236 Jan 23, 2013 14:59
  •  

    Here is a screenshot of my problem in the error console there's no mistake about it.

    http://hpics.li/5806b10
    thank you
    If you have any other questions?

    #65239 Jan 23, 2013 15:10
  • Arild Henrichsen
    Member since: 2008
     

    Get a new license from license.episerver.com and copy it to your website root.

    #65244 Edited, Jan 23, 2013 15:14
  •  

    Ok, so that's the solution, that's what I think.
    Ok I have not taken now because I study EPiServer CMS.
    Thank you!

    #65245 Edited, Jan 23, 2013 15:18