Import error - "The Connection to the server has been disconnected"


Hello. I'm trying to import a 1,5 mb .episerver-file to one of our EPiServer sites, but I just get this error:

The text in the image is in swedish, but it translates to: "The Connection to the server has been disconnected. Please try again".

I get this EVERY time I try to import the file, and even when I try a file with just one single page (file size about 6 kb) I get the same error.

On our testserver, this works perfectly but not on the same site on our production server.

The EPiServer.log-file doesn't say anything regarding this error either, so I don't know where to start digging. I've tried to import several times and the exact same file works like a charm in our test environment...

Any ideas?

The EPiServer version is: CMS 5.2.375.7


PS. The even weirder thing is that I can SOMETIME see the pages I'm trying to import in the page tree from "Set Access Rights" in admin mode. But most of the time they doesn't show at all.

Jun 07, 2010 12:14

Turns out that "Maximum Worker Processes" was set to 2 on the appPool in IIS wich made the application a "Web Garden" and when changing our dev server to that we managed to reproduce the problem.


Jun 07, 2010 14:27
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.