Create new page in wrong language branch Master instead of current language

Vote:
 

Hello there,


I have a multilanguage site with en as the Master and one of the language version in Deutsch (Deutschlanld) de-DE. I can create children pages from all of the pages except one. When I try to create a new page from this particular page, the page is created in the Master language en instead of the de-De.

The particular page exists in various languages so I can't just delete it and create a new one. I have tried to delete de-DE version and created it again but it doesn't seem to resolve the problem.

Does anyone have any idea where this comes from?

Thanks,

Victor

#36651
Feb 05, 2010 17:03
Vote:
 

Have you checked the language settings for the page? Maybe there are some clues to be found there.

#37004
Feb 16, 2010 18:21
Vote:
 

Yes, if you check your language settings in edit mode, under the available language section, make sure both languages are available there.

#37008
Feb 16, 2010 22:41
Vote:
 

Check the language setting of the parent page under which you creating the page. Enable the language for parent page in which you creating the page.

Rohit

#42447
Aug 24, 2010 13:06