EPiServer Mail 4.3 fails during install on CMS R2 SP1

René Voigt
Member since: 2005
 

The EPiServer Mail installer fails with the following error on a CMS R2 SP1 site (Public templates). I have tried to copy the ui/util-folders from program files but it didn't help.

94297 [5] ERROR EPiServer.Install.Wizard.Steps.CloserStep - Installation threw an exception.

System.ApplicationException: Install failed, can't determine EPiServer CMS UI path

at EPiServer.Install.EPiServerMail4300.Closer.ExecuteInstall(SqlTransaction transaction, IProgressForm progressForm)

at EPiServer.Install.EPiServerMail4300.Closer.Execute(SqlTransaction transaction, IProgressForm progressForm)

at EPiServer.Install.Wizard.Steps.CloserStep.RunClosers()

#28126
Feb 20, 2009 16:34
Per Bjurström
Member since: 1999
 

Try EPiServer Mail 4.4 instead.

 

#28149
Feb 23, 2009 10:03
Petter Klang
Member since: 2008
 

Yes, I would also recommend you to use EPiServer Mail 4.4 instead. Should you for some reason not be able to upgrade you can check this blog and see if that helps.

#28151
Feb 23, 2009 10:50
René Voigt
Member since: 2005
 

The workaround described in the blog did the trick.

4.4 must have been released minutes after my download :)

#28158
Feb 23, 2009 11:08