Long string (>255) Property always shows the Editor with Toolbar

Vote:
 

Issue: In our systest Environment the longstring property of the pagetype always shows editor with toolbar in the edit mode even after unchecking all the proerties to make it a text area. This works fine in our dev Environment.  When I point the systest website to the Dev DB it works fine. It looks like it is missing some settings in the DB.

Has any one come across this kind of issue and know how to fix it?

 

#20787
Jun 12, 2008 11:26
Vote:
 

Hello,

Check your Permissions for Functions in admin mode. There is a option for enable "All functions available in the Editor". Check what users/groups you have there.

#20788
Jun 12, 2008 13:20
Vote:
 

I have got the Administrator group in the list.  I logged in as administrator.

I have taken out the Adminstrator from the list and it worked.

That is a bit of confusing! The text doesn't clearly tell what it is doing.

 

#20792
Edited, Jun 12, 2008 13:48