Problem with EPiStore

Vote:
 

I've installed EPiStore (v.2.3) but I'm getting problems running it. Even if I don't have any components of EPiStore used in any page - I'm getting this error when trying lo open site for the first time:

Failed to load some types from "EPiServerShopSample": Could not load file or assembly 'EPiServer, Version=4.61.0.83, Culture=neutral, PublicKeyToken=8fe83dea738b45b7' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040) 

When I'm hitting "Refresh" - my site loads successfully and it work fine. Closing browser window and trying to open the site again - error pops out again.

I have two questions:

  1. How to correct this error?
  2. How to completely remove this site plug-in? I've manually removed all files which are related to the EPiStore but I continue to get this error.

Please help me!

#19819
May 07, 2008 15:34
Vote:
 
I forgot to remove EPiStore's dll from the "/bin" folder.
#19834
May 08, 2008 7:47