urgent project due 2 moro epi server help , fetech data from episerver page dialog not working

Vote:
 
i have a web site at http://citizenadvice.dev3.biznetprojects.co.uk/_admin username admin password admin001 for some reasion i dont no the fetch data from episerver dialog comes up with an error saying that http://citizenadvice.dev3.biznetprojects.co.uk/Util/login.aspx?ReturnUrl=%2fUtil%2fPageBrowser.aspx%3fid%3d%26info%3dPC_37_1%24EditForm%24PageShortcutLink% then brings up the dialog box but with the login sccreen i have no files in the recyle bin what can be wrong please help it says cannot move focus to a control that is invislbe i have change nothing in that dialog or default properties of a page
#17679
Mar 25, 2008 19:34
Vote:
 
I tried, but can't reproduce your error. Please provide more details. Regards HAXEN
#18522
Mar 25, 2008 19:43
Vote:
 
It seems you solved the problem? I suggest you change the password of the admin account, this forum is crawled by google etc..
#18523
Mar 25, 2008 19:43
Vote:
 

Hi,

I'm having the same problem as Dave B when trying to open the "Page shown after the form has been sent" on the Simple Form?

Is this a bug in EPiServer? Any solution?

 

Thanks

Magtiel J

#22688
Aug 12, 2008 13:23
Vote:
 
I don't really understand the problem that Dave B had. But here is a proposal.
Double check that the "thank you page" has the same user-rights as your other pages. Also check that the page isn't in the recycle bin.
#22702
Aug 12, 2008 17:02
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.