epi 4.0.0 active X control failing

Vote:
 
Hello fellow episervians We have a old episerver 4.0.0 installation running. Now the editors are complaining about the active x control reports an error, that pups up when you klick the Font icon in the editor. This could be related to the tightend security on the editors mashines. The error that pups up is: "An error has occured in this dialog" "permission denied" screenshot: http://www.europaeiske.dk/upload/error.jpg On mashines where the active x component is installed, it works but on any other new installation, it does not work... this error occurs.
#17674
Mar 25, 2008 19:34
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.