Error when installing EPiServerManagerSetup1.3.2.msi

Vote:
 
I get an error when installing EPiServerManagerSetup1.3.2.msi. I am installing on a windows XP Pro sp2 machine and has .net framework 2.0.50727 installed. The msi package throws an error message saying "This setup requires the .NET Framework version 2.0.50727 ..." ?? Does anybody know how to solve this problem?
#17641
Mar 25, 2008 19:33
Vote:
 
Hi. I heard about that error a couple of times now, don't know what causing it but for some users it has worked to reinstall the .net 1.1 and 2.0 framework.
#18475
Mar 25, 2008 19:43
Vote:
 
Problem solved. I didn't have .NET framework v1.1.4322 installed which caused the error. I think this information should be added somewhere to help other users
#18476
Mar 25, 2008 19:43
Vote:
 
Well i still have the problem and i have .Net 1.1 and 2.0 installed. And i dont have a clue what to do?
#18477
Mar 25, 2008 19:43
Vote:
 
Now its working :) I reinstalled IIS and .Net 1.1 ,.NET 2.0 in that order then it worked.
#18478
Mar 25, 2008 19:43
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.