JAg får ett fel varje gång jag sparar

Vote:
 
Jag har flyttat en episerver installation mellan två servrar och nu får jag ett fel varge gång jag sparar i edit läge. Allt annat verkar fungera bra den sparar uppdateringen men jag får ett fel när den växlar till visa läge. /m0n0 Source Error: An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below. Stack Trace: [InvalidOperationException: The ConnectionString property has not been initialized.] ImageStoreNET.Classes.Data.DataFactory.ReportError(Exception ex, String message) +309 ImageStoreNET.Classes.Data.DataFactory.GetUsedImages(Int32 pageId, Int32 workPageId, UsedImageList usedImages) +374 ImageStoreNET.PluginStartup.UpdateUsedImages(PageData page) +178 ImageStoreNET.PluginStartup.ImageVault_OnSavedPage(Object sender, PageEventArgs e) +97 EPiServer.PageEventHandler.Invoke(Object sender, PageEventArgs e) +0 EPiServer.DataFactory.ᐁ(PageEventArgs , Object ) +48 EPiServer.DataFactory.Save(PageData page, SaveAction action, AccessLevel access) +1061 EPiServer.DataFactory.Save(PageData page, SaveAction action) +218 EPiServer.EditPage.SavePage() +84 EPiServer.Edit.EditPanel.SavePage() +116 EPiServer.EditPage.ᐁ(Object , EventArgs ) +260 System.EventHandler.Invoke(Object sender, EventArgs e) +0 System.Web.UI.Control.OnLoad(EventArgs e) +67 System.Web.UI.Control.LoadRecursive() +35 System.Web.UI.Page.ProcessRequestMain() +750
#17626
Mar 25, 2008 19:33
Vote:
 
lite mer info The ConnectionString property has not been initialized. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.InvalidOperationException: The ConnectionString property has not been initialized.
#18462
Mar 25, 2008 19:43
Vote:
 
You probably need to change the ConnectionString for you ImageVault database also. As far as I can se on your trace. /HAXEN
#18463
Mar 25, 2008 19:43
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.