EPiServer Client Tools

Björn Sållarp
Member since: 2006
 
Hello there, DOn't really know if there's already information regarding this but i havn't been able to find anything. It seems EPiServer Client Tools doesn't work with IE7. The Component-tab page reports a javascript error and when opening the installer page ("/edit/ClientInstaller.aspx") the activex is installed but again with javascript errors. What's even worse is that IE7 freezes totally when trying to use the functionality in EPiServer Client Tools. Do not try to install it the way i did :). When will there be a new version of the activex component? // Björn Sållarp Avantime AB
#17616 Mar 25, 2008 19:33
  •  
    Well I am using IE7 on a number of sites and have not had this problem at all. You might want to send an email to EPiServer support to see if there is a know issue or fix. --Jeremy.
    #18454 Mar 25, 2008 19:43
  •  
    Hi! You can find an Edit/Admin fix for IE7 (which includes a fix for the client components) on the page below: http://www.episerver.com/en/EPiServer_Knowledge_Center/Download2/Hotfixes/EPiServer-IE7-fixes/ Mari
    #18455 Mar 25, 2008 19:43
  •  
    I have the same problem. Is there a fix for this?
    #27851 Feb 11, 2009 9:58
  • Tore Gjerdrum
    Member since: 2006
     

    Hi David.

    If you are running Vista, take a look at this http://world.episerver.com/en/FAQ/Items/Installing-ActiveX-Controls-in-EPiServer-Client-Components-on-Windows-Vista/.

    Br, Tore

    #27857 Feb 11, 2009 10:24