Null reference in edit and admin mode

Vote:
 
I have a problem viewing the edit and admin mode. It occurs randomly, at least it seems. Now and then as a user uses the menu in IE to go to the admin mode, the page displays an error message. When this has occured, another error appears in the edit mode. I beleive they are related, but I don't have real proof of this. I don't know how to get rid of the error, what I do is just use another user for a while, then with time the problem is resolved, until it occurs the next time. Does anyone know what these error messages can be caused by or how to solve the problem? Any help is greatly appreciated. I am using version 4.61, hotfix 5. Stack trace for error in edit mode (/episerver/edit/Default.aspx): Object reference not set to an instance of an object. at EPiServer.WebControls.ContentFrameworkSelector.AddParsedSubObject(Object obj) at System.Web.UI.Control.System.Web.UI.IParserAccessor.AddParsedSubObject(Object obj) at ASP.episerver_edit_default_aspx.__BuildControlContentframeworkselector() in d:\Webservers\x\episerver\edit\default.aspx:line 3 at ASP.episerver_edit_default_aspx.__BuildControlTree(episerver_edit_default_aspx __ctrl) in d:\Webservers\x\episerver\edit\default.aspx:line 1 at ASP.episerver_edit_default_aspx.FrameworkInitialize() in c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\root\e1408ea1\5ef4e130\App_Web_jzgvanjz.27.cs:line 0 at System.Web.UI.Page.ProcessRequest(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) at System.Web.UI.Page.ProcessRequest() at System.Web.UI.Page.ProcessRequestWithNoAssert(HttpContext context) at System.Web.UI.Page.ProcessRequest(HttpContext context) at ASP.episerver_edit_default_aspx.ProcessRequest(HttpContext context) in c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\root\e1408ea1\5ef4e130\App_Web_jzgvanjz.27.cs:line 0 at System.Web.HttpApplication.CallHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() at System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) Stack trace for error in admin mode (/episerver/admin/default.aspx): Object reference not set to an instance of an object. at EPiServer.Util.PersonalizedTableSettings.?() at EPiServer.WebControls.DynamicTable.get_PersonalizedSettings() at EPiServer.WebControls.DynamicResizeCell.?(DynamicTable ) at EPiServer.WebControls.DynamicResizeCell.CreateChildControls() at System.Web.UI.Control.EnsureChildControls() at System.Web.UI.Control.PreRenderRecursiveInternal() at System.Web.UI.Control.PreRenderRecursiveInternal() at System.Web.UI.Control.PreRenderRecursiveInternal() at System.Web.UI.Control.PreRenderRecursiveInternal() at System.Web.UI.Control.PreRenderRecursiveInternal() at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
#17757
Mar 25, 2008 19:42
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.