EPiServer Manager and .net 3 (x64)

Vote:
 
EPiServer Manager CMS shows an error ".net 3 is required to install EPiServer CMS" if I try to install a new site from the Manager. I have already deinstalled .net 3.0 and reinstalled it but it doesn't help. Does EPiServer Manager not have support for the 64-bit version of the .net 3.0 framework or is it just not able to detect it correctly? /René
#17746
Mar 25, 2008 19:42
Vote:
 
Nope, EPiServer doesn't support 64-bit. They plan to support it in SP1. Take a look at this forum post: http://episerver.com/en/EPiServer_Knowledge_Center/Developer-Forum2/EPiServer-Developer-Forums-/EPiServer-CMS-version-5/13493/ -- Lars Øyvind Bodahl www.epinova.no
#18568
Mar 25, 2008 19:44
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.