EPiserver 4.60 AdminMenu plug-in problem

Vote:
 
I'm using EPiServer 4.60 and ASP.NET 2.0. I followed the manual on how to create a plug-in for the AdminMenu (under the Tools heading). The problem is that when I change the id property of the form to be the same as a class name then code does not compile (error: "member names cannot be the same as their enclosing type"). If I remove the id property or give it different name then my plug-in is not available in the Tools group of admin mode. Did the plug-in creation change in 4.60? Thanks.
#17509
Mar 25, 2008 19:33
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.