Version 4.5 Workflow exception

Vote:
 
Hello, I am new to EPiServer and am using the demo site which ships with 4.5. I have installed the demo site and attempted in Admin mode to add a new workflow and when I attempt to add a new step to the workflow I get an exception :- [NullReferenceException: Object reference not set to an instance of an object.] EPiServer.Workflow.WebControls.UserName.CreateChildControls() +34 System.Web.UI.Control.EnsureChildControls() +100 System.Web.UI.Control.PreRenderRecursiveInternal() +38 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Page.ProcessRequestMain() +1499 I haven't touched any code at all so I hink this may be a bug perhaps? Is there a work-around as I need to understand the capabilities of the workflow.
#17431
Mar 25, 2008 19:33
Vote:
 
Just to clarify this it only errors when certain groups or users are selected in the dropdown next to the button "Add New Step" Administrators - Error Everyone - No Error WebAdmins - Error WebEditors - Error Administrator - No Error DEVSVR\Administrator - No Error Logged On User - No Error
#18193
Mar 25, 2008 19:43
Vote:
 
See http://www.episerver.com/devforum/showtopic.aspx?id=5119
#18194
Mar 25, 2008 19:43
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.