Problem med SharePoint Web Service

Vote:
 
Enligt installationsanvisningarna för SharePoint connector:n skall man skapa en mapp under sin SharePointsajt som heter SPWebServices och där i placera SPDataFactory.asmx. Problemet är att det inte går att komma åt Web Service:n. Man får en 404 tillbaka. Antagligen därför att isapi-filtret stsfltr ligger ivägen. Om man tar bort filtret går det att surfa mot Web Service:n. Är det någon som vet hur man kommer runt det problemet?
#17294
Mar 25, 2008 19:32
Vote:
 
Hittade en lösning. Dock behöver installationsguiden till SharePoint connector utökas.
#17922
Mar 25, 2008 19:42
Vote:
 
Hva gjorde du for å løes problemet?
#17923
Mar 25, 2008 19:42
Vote:
 
Jeg lurer også på det... Fint om noen kan poste svar...
#17924
Mar 25, 2008 19:42
Vote:
 
Ni måste exludera denna path i sharepoint admin, så inte sharepoint kontrollerar den...
#17925
Mar 25, 2008 19:42
Vote:
 
Nå er ikke jeg så bra i sharepoint som jeg burde være... Kan du forklare litt nærmere hva du mener? Er det noe jeg gjør i Portal administration, Site settings eller i IIS?
#17926
Mar 25, 2008 19:42
Vote:
 
Tyvärr sitter jag inte framför en Sharepoint just nu så jag kan inte säga exakt var du gör inställningen. Det är dock inte i IIS utan jag har för mig att det är i Portal administration. Man registrerar en speciell url som ska undantas från isapi-filtreringen.
#17927
Mar 25, 2008 19:42
Vote:
 
Hei. 1. Administrative Tools -> Sharepoint Central Administration 2. Under avsnittet "Virtual Server Configuration", velg "Configure virtual server settings" 3. Velg Sharepoint-siten som du skal konfigurere 4. Under avsnittet "Virtual Server Management", velg "Define managed paths" 5. Under "Add a new path", skriv inn "spwebservices", merk av "Excluded path", og klikk "Check URL 6. "spwebservices" skal nå ligge i listen under punktet "Excluded paths" Frank :)
#17928
Mar 25, 2008 19:42
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.