Selected version of EpiServer requires an updated EpiServer installer

Vote:
 

My customer is running EPiServer 4.61, so I need to install a 4.61 environment.

I've installed the latest installer (v.1.3.3), but I keep getting an "error" message (see subject) when I try downloading 4.61 package.

Is this another bug in the installer?

 

#30846
Jun 24, 2009 14:17
Vote:
 

Hi Steven,

I have seen this some times before. Not sure why it happens but it seems to be something with the new license system we are using. A workaround at the moment would be to create a offline installation and then use this to install.

In the manager go to "Tools" -> "Create offline installation" and then use this package for the installation

#30867
Jun 25, 2009 8:32
Vote:
 

Hi Petter.

Thanks for your reply.

 

In order to use offline installation, I need the the v4.61 package. Any ideas where I can download this? I can't locate it.

 

#30868
Jun 25, 2009 8:58
Vote:
 
If you open your 4 manager and go to "Tools" -> "Create offline installation" then click next. Do you not get 4.61 in the list of diffrent version that you can create packages off?
#30870
Jun 25, 2009 9:03
Vote:
 

Brilliant. I think thisa is a new functionality since the last time I used the config tool.

Thanks!

 

#30887
Jun 25, 2009 14:07
Vote:
 

um... any way of marking this thread as solved?

 

#30888
Jun 25, 2009 14:08
Vote:
 

No we do not have that functionality yet but isn't in the backlog for our web developers.

 

#30889
Jun 25, 2009 14:39