Install prerequisites

Vote:
 

I am trying to install EPiServer CMS 5 - SDK. The installation aborts and says I do not have the prerequisites (Visual Studio 2005 SP1, SQL Server Express 2005 and .NET 3.0).

I have Visual Studio 2008 Professional , SQL Server Express 2005  and .NET 3.5 installed. Is this not compatible with EpiServer, and do I need to get the earlier versions of the prerequisites?

I am thankful for any help!

#23638
Sep 11, 2008 14:51
Vote:
 

You need Visual Studio 2005 to install the SDK, then there are some workaround for getting it work in Visual Studio 2008.

For example:
http://labs.episerver.com/en/Blogs/Fredrik-Tjarnberg/Dates/112488/2/The-Visual-Studio-tools-for-EPiServer-on-Visual-Studio-2008/

You could also do a EPiServer Manager based installation instead and just open up the project file in VS2008 without using the SDK installation.

Soon this problem will be over when we release EPiServer CMS 5 R2, there is a CTP out if you dare but very soon there will be a more stable version.

#23643
Sep 11, 2008 16:14