Unable to get https in UIUrl

Vote:
 

Hi, I'm trying to install Episerver CMS 5 (5.1.422.256) on a fresh install off windows 2003 server.

When the "selection of path" to UI shows up, and I select use https, it won't work. No error messages shows up and the installation contiues and says, "install success", Then it opens a webbrowser but it can't connect to thepage. I'm getting this message in my browser:

 

"

 Internet Explorer cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

What you can try:
Check your Internet connection. Try visiting another website to make sure you are connected.

Retype the address.

Go back to the previous page.

More information

This problem can be caused by a variety of issues, including:

Internet connectivity has been lost.
The website is temporarily unavailable.
The Domain Name Server (DNS) is not reachable.
The Domain Name Server (DNS) does not have a listing for the website's domain.
If this is an HTTPS (secure) address, click tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

For offline users

You can still view subscribed feeds and some recently viewed webpages.
To view subscribed feeds

Click the Favorites Center button , click Feeds, and then click the feed you want to view.

To view recently visited webpages (might not work on all pages)

Click Tools , and then click Work Offline.
Click the Favorites Center button , click History, and then click the page you want to view.


"

 

 

If I change the adress in web.config to http, instead of https it works.

Anyone has any idea how to get https to work?

 

/

Erik... the Swede with bad language knowledge =D

 

#21842
Jul 11, 2008 9:07
Vote:
 

Have you checked that you have https access to the IIS site? IIS needs a SSL certificate to enable SSL traffic.

 

I think that the Manager only changes the uiurl in web.config.

#22451
Aug 05, 2008 14:50