EPiServer CMS 5 SDK will not install

Vote:
 

I have SQL Server Express Edition, VS 2005 Team Edition with ENU service pack and have confirmed that I have the .Net Framework 3.0 installed on my XP pro laptop.

I have run the ToolBoxControlInstaller but the EpiServer SDK will not install.

The error message (popup) tells me I have at least 1 of the three prerequisites missing ??

HELP !!!Cry

#21282
Jun 24, 2008 20:41
Vote:
 

Hi Stuart.

 I know that one of the prerequisites are Microsoft Visual Studio 2005 SP1 (Professional or "more") - does VS 2005 Team Edition include Web Application Project?

 

/Mari

#21292
Jun 25, 2008 15:07
Vote:
 

Hi Mari

Yes it appears too.

"ASP.NET Web Application" under Visual Studio installed templates

Driving me mad.
Need to research episerver as much as possible for a new job !!

#21295
Jun 25, 2008 15:25
Vote:
 

Hi Stuart!!

I was wondering if you managed to resolve this as I am having the same issue (http://world.episerver.com/Modules/Forum/Pages/Thread.aspx?id=49571&epslanguage=en).

If you did, could you please share your solution.

Thanks & regards

Noel

#49660
Mar 28, 2011 6:38