Upgrading CMS 5

Vote:
 

Hi, 

 I'm currently running version 5.1.422.4. When I check for an upgrade on Episerver Managers it shows that SP1 and SP2 are available for download.  But both these version numbers seems to be an older version (5.1.422.122 SP1 and 5.1.422.256 SP2) that I'm currently running.

 Do I have the lastest version? If not, which service pack should I upgrade to?

 Thanks

Danie

#20112
May 21, 2008 12:35
Vote:
 

Version number 5.1.422.122 is newer than 5.1.422.4 (higher number = later version).
I.e: the latest version is SP2 (version 5.1.422.256).

#20120
May 21, 2008 13:24
Vote:
 
#20121
May 21, 2008 13:25