EPiServer Manager on Longhorn?

Vote:
 
Hi! I'm trying to install EPiServer Manager 1.3.2 on a machine with Longhorn, aka Windows 2008, installed. When I run the install for EpiServer Manager I get a dialog that says: "This setup requires the .NET Framework version 2.0.50727. Please install the .NET Framework and run this setup again." This is very strange because I'm 100% sure that the machine has the .NET Framework installed... Does anyone recognize this problem? Is it possible to install EPiServer on a Longhorn machine? Any idea is most welcome!
#16976
Jul 11, 2007 15:28
Vote:
 
See my previous thread regarding episerver manager and .NET 3.5. I think you're affacted since Longhorn should be shipped with .NET 3.5? http://www.episerver.com/en/EPiServer_Knowledge_Center/Developer-Forum2/EPiServer-Developer-Forums-/1556/11981/ // Björn Sållarp Avantime AB
#17150
Jul 16, 2007 14:41
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.