Running both 4.51- and 4.60 version on the same server?

Vote:
 
I have a working 4.60 version installed on my computer. Now I want to run a 4.51 version on the same computer. Is this possible? When I try to run the 4.51 page I get this error: "The located assembly's manifest definition with name 'EPiServer' does not match the assembly reference" The assembly's in the GAC are all 4.60 versions so I think the problem is there. Do I have to uninstall the 4.60 version and install a new 4.51 version to get this work? Any ideas?
#16936
Mar 25, 2008 19:28
Vote:
 
I got this working by also installing the 5.51 version on my computer.
#17101
Mar 25, 2008 19:31
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.