Upgrading EPiServer 4.51 to 4.60 dot Net 1.1 on a load-balanced environment

Vote:
 
Hi All I was wondering if anyone has had experience performing an upgrade from EPiServer 4.51 to 4.60 dot Net 1.1 on a load-balanced environment before? If you've had could you please provide some details of the experience and tips & tricks or just things to look out for. Thanks Robin
#16931
Mar 25, 2008 19:27
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.