Upgrading from 4.60 to 4.61

Vote:
 
when upgrading from 4.60 to 4.61, can we do a upgrade in our development system and only deploy the new files to our test environments? Are there any database changes made exept a database version number update? If so, which changes are made. Exception: "EPiServer 4.61.0.83 can only be used with database version 96, current version is 95. Make sure both database and assemblies are upgraded correctly." Can we simply change that number to make it work? Brgds /Kalle
#16926
Mar 25, 2008 19:27
Vote:
 
We have found out that at least the netSidSearch and the sp_databaseversion stored procedure is changed. It is very important that EPiServer informs about database upgrades in the release notes. Because of this crappy release notes, EPiServer has created large problem for us. :-( How to implement the upgrade differs if you have database changes or not, depending on environment setup. EPiServer should have knowledge about that. Sorry if I upset somebody, but I'm really pissed off.
#17088
Mar 25, 2008 19:31
Vote:
 
I'm sorry that you are pissed off, but with an upgrade I think it is expected that the dll's and dB are upgraded. But if something goes wrong when you are upgrading and things are not upgraded correctly you are more than welcome to contact our support and they will help you with your problems.
#17089
Mar 25, 2008 19:31
Vote:
 
No you should not just upgrade the number. Did you use the manager to upgrade the site? Did it fail to upgrade the site? If so, send a problem description to the episerver support.
#17090
Mar 25, 2008 19:31
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.