Unable to login

Vote:
 
I've installed episerver. Installation proccess has finished succesfully (database created files copied). When i go to my localhost episerver url I'm redirected to login form. Unfortunately when i enter login and password created during installtion proccess nothing happens. Page is refreshed but I'm still not logged in and no error information is displayed. I can't find any connections from episerver user in SQL Server logs. Could anybody suggest any solution, please? MS SQL Server 2007, ASP.NET 1.1.4322
#16948
Mar 25, 2008 19:28
Vote:
 
1. Close all browsers 2. Do an iisreset 3. Try again If that does not help: 1. Make sure your browser allows cookies 2. Make sure the guest account is not enabled (in your OS) 3. If running on Windows 2000 Server, make sure the ASPNET account has the "Act as part of the operating system" privilege. 4. Make sure you get enough sleep. 5. Try to log in as a local windows administrator on that box (Administrators have access by default) /Steve
#17120
Mar 25, 2008 19:31
Vote:
 
Thanks a lot :] Disabling guest account solved the problem.
#17121
Mar 25, 2008 19:31
Vote:
 
I have the same problem. Disabling guest account solved the problem. But I loose 6 hours in reinstalling and checking rights, cookies, settings ... until I found this post. You definitely need to put this with a bold text in the EPiServer Documentation.
#17122
Mar 25, 2008 19:31
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.