Please update EPiServer.GoogleAnalytics to work with version 9

Marija Jemuovic
Member since: 2010
 

Currently, there is an error:

install-package : Updating 'EPiServer.Framework 9.0.3' to 'EPiServer.Framework 8.0.0' failed. Unable to find a version of 'EPiServer.Packaging' that is compatible with
'EPiServer.Framework 8.0.0'.

When can this be expected?

BR,

Marija

#139254
Sep 28, 2015 15:21
THACH Lockevn
Member since: 2009
 

Hi,

Although quite straightforward, Jumping from CMS8 to CMS9 is still a breaking change. That why our AddOns (included GA) need to rebuild with CMS9.

  • The process of updating GA to be 9-compatible is quite smooth.
  • It is now done with development and being under QA verification process.
  • I hope a new release will be out this week.

UPDATE 2015 Oct 14EPiServer GoogleAnalytics 1.8.3.9000 for CMS9 http://nuget.episerver.com/en/OtherPages/Package/?packageId=EPiServer.GoogleAnalytics

Regards,

Thach (lockevn).

 

 

#139283
Edited, Sep 29, 2015 11:03
Alexander Arques
Member since: 2009
 
<p>+1</p>
#141390
Nov 13, 2015 15:56
valdis
Member since: 2011
 

EPiServer GoogleAnalytics 1.8.3.9000 is now on CMS9

#141420
Nov 14, 2015 4:23
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.