Upgrade TinyMCE to v4

Vote:
 

With all the new on page editing capabilities in CMS7 and 7.5, isn't it time to upgrade TinyMCE too? Support for things like http://www.tinymce.com/tryit/html5_formats.php would be seriously great, and allow for *far* more flexibility for the editors. Especially the possibility to wrap things together and apply styles inside the containers separatly.

#88763
Jul 29, 2014 14:46
Vote:
 

Agree with that! Plus one vote from me.

#88764
Jul 29, 2014 15:16
Vote:
 

...and also add the "visualblocks" plugin to it.

#88765
Jul 29, 2014 15:33
Vote:
 

HTML5 is now an official W3C Recommendation. EPiServer needs to get on board and allow editors to use HTML5 properly!

#112700
Nov 04, 2014 10:47
Vote:
 

+1

And at the same time by default enable usage of anchor links to other EPiServer pages (editor can manually enter the anchor id where he/she wants to link to) as this doesn't work in the latest version of EPiServer after all this is CMS and linking is one of the key features in web sites ;-)

#113506
Nov 23, 2014 11:17
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.