Use MVC 5 instead of MVC 4 in Visual Studio Extension

Vote:
 

When creating a new empty site with the Visual Studio extension it adds mvc 4 to the site.

I hope this can be changed so it would add mvc 5 instead of 4 because the upgrade from four to five is kind of painfull with a lot of changes in web.config that must be done by hand and EPiServer works great with mvc 5 and OWIN

#118585
Mar 10, 2015 15:21
Vote:
 

Thanks for the feedback, it's in the backlog.

#118589
Mar 10, 2015 16:14
Vote:
 

Great Per!

#118592
Mar 10, 2015 16:21
Vote:
 
#131899
Aug 09, 2015 21:04
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.