Support for Newtonsoft.Json 12 in Epi Find

Vote:
 

I see that Epi Find is lacking support for Newtonsoft.Json 12.

Is that planned to be released soon?

Here's an old post on the same topic from last year: https://world.episerver.com/forum/developer-forum/EPiServer-Search/Thread-Container/2018/5/support-for-newtonsoft-json-11-in-find/

#211393
Edited, Mar 30, 2020 6:12
- Jan 09, 2020 14:19
Wrote 13 but meant 12.
Vote:
 

Most of the other packages like CMS and Commerce now have support for Newtonsoft.Json 12, but I can not use it because Find does not support it yet.

I am also very curious if an update to support at least < 13 is planned any time soon.

#211447
Jan 08, 2020 19:57
Joakim Berglund - Jan 08, 2020 21:08
Meant version 12 of course :)
Vote:
 

I also want to upgrade to Newtonsoft.Json > 12. 

#214636
Jan 09, 2020 13:55
Vote:
 

+1. While waiting for this, we are forced to use an old version of ReactJS.NET, which is not ideal.

Another relevant thread from 2018/2019: https://world.episerver.com/forum/developer-forum/Feature-requests/Thread-Container/2018/12/update-all-packages-to-support-newtonsoft-json-v12/

#216185
Edited, Jan 29, 2020 9:12
Vote:
 

+1 Also waiting on this.

Episerver.Find.Commerce even supports 12:

Newtonsoft.Json (>= 10.0.3 && < 13.0.0)

But it cannot be installed because it needs Episerver.Find, which as stated above does not support 12.

#218155
Mar 06, 2020 16:35
Vote:
 

Find version 13.2.6, released today, includes Find 6415, which provides support for Newtonsoft.Json 13.0.

#218862
Edited, Mar 23, 2020 17:10
Vote:
 

Yay!

#218863
Mar 23, 2020 16:51
Vote:
 

Great news! Thanks

#219116
Mar 30, 2020 6:13
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.