The Find user interface is currently not available, please try again later

Vote:
 

Hi,

We're using on premise Find and are getting the message "The Find user interface is currently not available, please try again later" when trying to access Find from within the CMS.

We have the Find UI section defined in web.config and the associated node added further down in the config file as follows:

<section name="episerver.find.ui" type="EPiServer.Find.UI.FindUIConfiguration, EPiServer.Find.UI" />

<episerver.find.ui clientSideResourceBaseUrl="http://xxx.xxx.xx.xxx/$version$/" /> with the IP address being the load balanced address to the two clustered Find servers.

I've tried commenting out the second item above and get the same error. The environment doesn't have and can't have internet access. This worked with an earlier version of EPiServer and on premise Find.

The indexing is working as expected and we're able to get results returned in the site search. We're using Find version 12.6.2 with CMS version 10.10.4

Has anyone else encountered this and know how to fix?

Thanks in advance

#200642
Jan 18, 2019 14:29
Vote:
 

I had the same thing yesterday, until I disabled my adblocker.

#200655
Jan 19, 2019 12:42
Vote:
 

Hi Jeroen,

Thanks for the suggestion but that didn't have any impact and it still won't load...

#200771
Jan 24, 2019 12:28
Vote:
 

It seems I'm getting 401 errors for some of the resources on our on premise Find servers

Anyone know how to resolve?

#200774
Jan 24, 2019 13:14
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.