EPiServer Find Content Indexing job removes localized content from index

Vote:
 

Hi

I have come across a problem related to EPiServer Find Content Indexing Job and localized content. The site has two languages (Swedish and English). When I have a page that exist only in one language (either Swedish or English) the search, and Indexing job, works fine. If I translate a page to the other language, the index is instantly updated and the search works fine (with the translated page showing up in the search as it should).

However, when I run EPiServer Find Content Indexing Job, the English version is removed from the index (I have double-checked the index in the Find-tab). I find it peculiar that the Index is updated correctly when a page is published, then removed when the Indexing job is run.

Any Ideas what is going on?

Kind regards
Gustav

#87332
Jun 10, 2014 18:17
Vote:
 

This is a bug that have been fixed and released. Which version are you currently running?

#87359
Jun 11, 2014 13:40
Vote:
 

Sounds promesing :)

I run version 7.5.448.68

#87361
Jun 11, 2014 13:51
Vote:
 

Yes that is fixed in the latest release of Find. Version:8.2.3.666 have that fixed.

If you for some reason do not want to upgrade you need to contact developer support to get a hotfix for the version you are on.

/Marcus

#87362
Jun 11, 2014 13:56
Vote:
 

Thanks, we upgraded and it works!

#87503
Jun 16, 2014 10:18
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.