Upgrade to version 11: This request has probably been tampered with

Vote:
 

Hi,

I am upgrading a solution from 7.5 to 11. So far I have got the solution working fine in version 10.10.4.
When trying to upgrade further to 11.3.2, I keep getting the classical "This request has probably been tampered with. Close the browser and try again.", with irregular intervals on localhost.

I am also trying to upgrade from MVC 4 to 5 when moving from v 10 to 11.

Has anyone experienced the same when upgrading to v 11 and found a solution?

#188251
Feb 15, 2018 16:23
Vote:
 

We have been experiencing the same problem when upgrading to episerver 11.3.2, also tried 11.3.3. But we have not found any solution yet. Please let us know if you find out why this is happening.

#188364
Feb 21, 2018 9:15
Vote:
 

I also got this problem, on all environments. The problem might have started when we upgraded to 11.3 from 10.x.

Clearing cookies solves the problem temporary.

#188419
Feb 22, 2018 16:37
Vote:
 

Hi,

We also have been experiencing this after upgrading to 11.3. It does seem to happen randomly but I can also provoke it by first using an invalid password, then using my actual password throws the exception. Trying again it works.

#188775
Mar 02, 2018 15:28
Vote:
 

It looks like it may be related to this:

https://world.episerver.com/forum/developer-forum/Problems-and-bugs/Thread-Container/2018/2/login-page-removes-anti-forgery-cookie-causing-login-to-fail/

I'd suggest upgrading to the very latest to see if it resolves your problem? It it doesn't please raise a support case.

#188779
Mar 02, 2018 18:17