Now .NET core and ASP.NET core is in 1.0 can EpiServer work under this?

 

Now .NET core and ASP.NET core is in 1.0 can EpiServer work under this?

If we can deploy EpiServer onto non Microsoft Machines, cost will reduce and we will be able to spread out quickly.  Especially as Docker is stable with Linux and Microsoft HyperV Containers implementation is still in beta with WIn Server 2016.

Anyone tried this?

Thanks

#150704
Jun 28, 2016 10:30
Alf Nilsson
Member since: 2008
 

EpiServer is working on a version compatible with .net core.

i don't think there is a release planned yet but they have displayed their work so far at various meetups recently

#150734
Jun 28, 2016 19:54
 

Thanks.  I'm going to a meetup in the Manchester on July 14th so might swish this one around.  Would reduce server licencing costs and quicken environment setup using Docker (I know win 2016 has HyperV containers but its not released yet).

#150737
Jun 28, 2016 21:21
Niclas Carlstedt
Member since: 2016
 
<p>Hi Barry,</p> <p>Did you get any more info about this topic on the meetup in Manchester?</p> <p></p> <p>Best Regards</p> <p>Niclas Carlstedt</p>
#151713
Aug 04, 2016 13:16
 

Are there anymore developments around this?

#151957
Aug 11, 2016 3:34
 

I have not heard anything.  I was unable to go to the last developer meetup in the UK.  There is Ascend Europe in the next few months.  Maybe some information there?

#151963
Aug 11, 2016 10:22
Quan Mai
Member since: 2011
 

I'm not the most authoritative source on this, but I'm pretty sure that the CMS Core team is (still) working on .NET Core 1.0 support and we'll eventually release .NET Core-supported versions. However it's a long term plan and will not happen very soon.

#151965
Aug 11, 2016 10:29
This topic is created over 6 months ago and already resolved. If you have similar question please create new topic and refer to this one.