Delayed Publish versions permanently disabled

Vote:
 

Hi!

I've put this in the developer to developer version, as I get the feeling that it's a configuration problem rather than editor error.

I'm trying to get a particular version of a page to publish on a certain date, but the "Delayed Publish" column in this image is permanently greyed out.

I've enabled it in the admin section under "Publish Delayed Page Versions", but it doesn't seem to have done any good.

I've also had a look through the web.config for any clues of it having a boolean value set to false that I need to amend, but can't find anything there either.

Any ideas what I'm missing?

Any help's very much appreciated!

Cheers,

Karl.

#45041
Oct 27, 2010 11:12
Vote:
 

Have you saved the page and then marked it as ready to publish? Only pages in the ready to publish state have this option enabled.

#45045
Oct 27, 2010 12:27
Vote:
 

Only page versions in the ready to publish state.

#45046
Oct 27, 2010 12:28
Vote:
 

Ah! Got it!

Fantastic, thanks very much for that Magnus!

Cheers,

Karl.

#45051
Oct 27, 2010 15:50