WIX Installer with 5.2 SP1

Vote:
 

Hi

I have created a Wix installer for a project module using the wizard thingy and it works sweetly, up to the point I actuall try to add the module to a site:

** Error - The term 'Get-EPiVersionPath' is not recognized as a cmdlet, function, operable program, or script file. Verify the term and try again.

 

Any ideas anyone?

 

Cheers

#27843
Feb 11, 2009 7:41
Vote:
 

You need a new version of the power tools for SP1, read more about the changes here:
http://world.episerver.com/en/Blogs/Paul-Smith/Dates1/2008/12/Installer-changes-in-new-EPiServer-Relate-package/

And watch out for a new post from Fredrik:
http://labs.episerver.com/en/Blogs/Fredrik-Tjarnberg/

You also have the options of using the ZIP-installer if you just want to deploy a bunch of files:
http://world.episerver.com/en/Blogs/Paul-Smith/Dates1/2009/1/ZIP-Install-also-returns-to-EPiServer-CMS-5-R2/

 

 

#27848
Feb 11, 2009 9:46
Vote:
 
Per beat me to it.
#27849
Edited, Feb 11, 2009 9:46
Vote:
 
Ok, so I think from this I need to wait for the new version of the powertools, correct?
#27867
Feb 11, 2009 11:44
Vote:
 

Yep, Fredrik has posted a new version now. Have a look at his blog.

 

 

#27891
Feb 12, 2009 11:19
Vote:
 

Got it thanks.  Speedy work!

 

CheersSmile

#27894
Feb 12, 2009 11:59
Vote:
 
#32448
Sep 02, 2009 16:16