Vista Support?

Vote:
 

I am trying to install EPI Server SDK (Latest) on OS Vista. But I cant install the ToolboxControlsInstaller.msi that has to be installed before EPiServerSetup.msi...Nothing happens? Is it only possible to run this installation in XP SP 3?

Regards Jonas

#21046
Jun 19, 2008 13:28
Vote:
 

Hi,

 It should not be any problems regarding the SDK on Vista. My first thought was that you have to run it as an Admin try to turn the UAC off. But when installing the toolbox there is not actually much to see :) it only have some short dialog open for a few seconds. If it has been correctly installed you will be able to run the EPiserver installation otherwise it will tell you to install the toolbox first. If that dosen't help please let us now.

Best Regards

Eric

#21193
Jun 19, 2008 16:37