MultiPage Property II

Vote:
 
I am using the MultiPage property developed by Jeremy Norman and Nick Urry. For some reason I get the erro message below. I'm pretty sure /Util/dialogs/ should not contain an /edit/ folder. Is the web.config configured wrong? Error message: Incorrect link The link you gave does not work, either because the page it points to has been deleted or moved. If you clicked on a link, please inform the site’s webmaster that the link is faulty. Detailed error information (authorized by permissions to functions) Error occured 06.09.2007 15:15:17 User IP 192.168.5.238 User Agent Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30) Url http://mimesis/Util/dialogs/edit/FileManagerBrowser.aspx&hideclearbutton=true&browserselectionmode=file&selectedfile= Referer http://mimesis/Util/dialogs/edit/FileManagerBrowser.aspx&hideclearbutton=true&browserselectionmode=file&selectedfile= Exception details: HttpException: The requested resource was not found Http status: 404 NotFound Stack trace: [HttpException: The requested resource was not found] [Inner exception FileNotFoundException: The file "/Util/dialogs/edit/FileManagerBrowser.aspx&hideclearbutton=true&browserselectionmode=file&selectedfile=" was not found]
#13195
Mar 25, 2008 18:35
Vote:
 
Which version of EPiServer are you using? Is the site setup as a website or a virtual directory?
#15524
Mar 25, 2008 18:47
Vote:
 
I'm using 4.61.0.83 of EPiServer. The EPiServer site is runig as a Website, not as a virtual directory. The FileManagerBrowser.aspx is located in the /edit folder. I tried copying the /edit folder into util/dialogs/, but that didn't help. I can use the MultiPageSelector to lint up EPiServer pages. Itæs when I try to brows for a document I get this error. I think it was working, sort of, then at some point it just stopped. When it was working, I had another problem. This I wrote about here: http://www.episerver.com/en/EPiServer_Knowledge_Center/Developer-Forum2/EPiServer-Developer-Forums-/1805/12427/ More helt greatly appreciated :) Regards Steven
#15525
Mar 25, 2008 18:47
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.