Problems upgrading Episerver 4.30 to 4.61

Vote:
 
Hi all. I'm getting this error while upgrading from 4.30 to 4.61 Cannot install files: The installation failed, and the rollback has been performed. (Installation failed: an exception occured in the OnBeforeInstall event handler of []). Thats exactly what I get after about 1/4 of the installation. Anyone that has a clue on what could be causing the problem? /Lusse
#13167
Mar 25, 2008 18:35
Vote:
 
Hi, Check your upgrade.log file for more detailed error description. It can be found in c:\Program Files\EPiserver4\Download\
#15486
Mar 25, 2008 18:47
Vote:
 
The offline package kept crashing out. Weird part was that for some reason it didnt create a downloadfolder at all. So we opened up the firewall for port 443 and added episerver.com to trusted sites and the online upgrade worked like a charm :)
#15487
Mar 25, 2008 18:47