SubscriptionList listar inte sidorna som går att prenumera på

Vote:
 
Har precis kört igång så man kan prenumerera på sidor. Formuläret och allt fungerar men man kan inte se de sidor som är förkryssade som prenumererbara. koden är kopierad från ett exempel som fungerar, så det är väldigt underligt. :S måste man göra nån inställning för att detta ska fungera?
#12641
May 19, 2006 16:39
Vote:
 
See if this is any help: http://episerver.com/en/EPiServer_Knowledge_Center/developerforum/746/1805/6998/7002/7004/7006/
#14656
May 22, 2006 9:13
Vote:
 
http://episerver.com/en/EPiServer_Knowledge_Center/developerforum/746/1805/6998/7002/7004/7006/
#14657
May 22, 2006 9:13
Vote:
 
OK, I have the EPSUBSCRIBE on all pages that the user should be able to subscibe to. And the subscription-pagetype has the EPSUBSCRIBE-ROOT that points on the startpage of the site. but still it does not list the pages. any more ideas of what it could be?
#14658
May 22, 2006 10:29
Vote:
 
It works now. I just had to do a minor fix! Thanks for all help!
#14659
May 22, 2006 10:33
Vote:
 
Hmm.. now when the scheduled job is running it throws an exception. The job failed: Exception has been thrown by the target of an invocation. [Could not access 'CDO.Message' object.] what does it mean and how can I fix it?
#14660
May 22, 2006 11:10
Vote:
 
almost sounds like you have a problem with emailing from your server...
#14661
May 22, 2006 11:12
Vote:
 
The mail function works fine when I make a simple form and post it, but not for the subscriptions. So I know that the SMTP i configured correct. This is the setting I have in web.config do I need to setup an more settings? and which fields from the page that the user signed upp for subscription i sent in the mail?
#14662
May 22, 2006 11:34
Vote:
 
#14663
May 22, 2006 13:23
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.